Reachability issues
Incident Report for Hcaptcha
Postmortem

We suffered a short general outage today due to Cloudflare’s Argo service going down. We are making changes to our systems to automate routing around this system component in the future to avoid further impact. Details here.

Posted 5 months ago. Jan 24, 2019 - 23:32 UTC

Resolved
The API and Dashboard services experienced several minutes of downtime due to an outage at Cloudflare.
Posted 5 months ago. Jan 24, 2019 - 14:00 UTC