Slow Dashboard
Incident Report for hCaptcha
Resolved
This incident has been resolved.
Posted Feb 11, 2020 - 07:31 UTC
Investigating
We are experiencing some database slowdowns that may cause logins and other actions on the dashboard and accounts endpoints to take longer than usual. The captcha service and related endpoints are unaffected.
Posted Feb 11, 2020 - 02:25 UTC
This incident affected: Dashboard, Stats API, and User Management API.