Incorrect served/solved
Incident Report for hCaptcha
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 01:31 UTC
Monitoring
A fix has been applied to address this issue. This should be resolved and we're monitoring the results.
Posted Oct 28, 2019 - 22:25 UTC
Investigating
We are currently investigating the issue. We've confirmed that all answers and credits are being captured and we'll fix the dashboard very soon.
Posted Oct 26, 2019 - 07:07 UTC
This incident affected: Dashboard and Stats API.