Recent serve/solve #s not visible for some users on Dashboard
Incident Report for hCaptcha
Resolved
This incident has been resolved.
Posted Sep 06, 2019 - 20:38 UTC
Identified
Due to upgrades to our aggregation services, approximately 72 hours of traffic data will not be visible on Dashboard graphs for some users.

This does not affect earnings or the accuracy of real-time numbers, and all other functions are working as expected.

We expect this to be resolved later today (Pacific time).
Posted Sep 06, 2019 - 17:28 UTC
This incident affected: Dashboard.