Estimated earnings inaccurate; payments unaffected.
Incident Report for hCaptcha
Resolved
Estimated earnings now display again for all users, and reflect additional information about answer quality.
Posted Dec 20, 2019 - 21:22 UTC
Update
We expect to have this issue resolved shortly.
Posted Dec 20, 2019 - 04:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 17, 2019 - 20:58 UTC
Update
Posted Dec 17, 2019 - 20:57 UTC
Identified
-
Posted Dec 17, 2019 - 17:28 UTC
This incident affected: Dashboard.