Intermittent errors for some users due to Cloudflare routing leak
Incident Report for Hcaptcha
Postmortem

Cloudflare is an infrastructure provider used by hCaptcha and many other sites on the internet.

More details: https://www.cloudflarestatus.com/incidents/46z55mdhg0t5

Posted Jun 24, 2019 - 14:38 UTC

Resolved
Due to a major routing leak that affected Cloudflare today, some API functions were intermittently unreachable for approximately an hour for some users.
Posted Jun 24, 2019 - 11:00 UTC