Incorrect or stale served/solved counts, estimated balances during migration
Incident Report for hCaptcha
Resolved
Updates have now propagated to all regions.
Posted Oct 03, 2019 - 20:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 03, 2019 - 20:53 UTC
Monitoring
Estimated served/solved counts may show 0 or not increment for some users during an ongoing backend migration. Real earnings are unaffected during this period.
Posted Oct 03, 2019 - 20:34 UTC
This incident affected: Dashboard and Stats API.