Estimated earnings not updating for some users
Incident Report for hCaptcha
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 06:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 03, 2020 - 17:01 UTC
Investigating
On December 23rd a change was made to the dashboard that caused estimated earnings to stop updating for some users. This does not affect actual earnings or other service functionality.
Posted Jan 03, 2020 - 17:01 UTC
This incident affected: Dashboard.